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Overview

Welcome to Relationship! This manual will help you find your way around the Relationship 
application. Whether you have just downloaded Relationship for the first time and are 
looking for a way to get started, or you have been using the tool for several years, but still 
need some expert tips, this guide will help you make the most of what Relationship has to 
offer and will turn complicated customer relationship management into a straightforward 
and trouble-free task. First of all, let’s begin with a few notes about how to use the 
Relationship User Manual. 

• The Table of Contents page contains a brief overview of the manual’s contents, allowing 
you to browse through the chapter headings and page numbers. Click on the page 
number to quickly access a desirable topic.

• Use the search function in your PDF viewer to find a specific topic you would like to 
learn about–e.g., “stickies” or “smart group.”

• If you are reading this manual in PDF format, you can use the hyperlink function to 
quickly jump to another section for more information on the topic. To do so, look for 
underlined phrases and click on them.

Minimum System Requirements

• Mac OS X 10.5 Leopard or later 
• 512 MB of RAM
• 22 MB of hard drive space

Note: You must purchase Mac OS X 10.5 Leopard if you are upgrading from an earlier 
version. 

Updating Mac OS X 10.5 to the latest version 

1. Choose Apple menu > Software Update. A dialog box appears, listing new or updated 
software available for your computer. 

2. Follow the onscreen instructions to update Mac OS X to the latest version.
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Installation and Help

Installing Relationship

1. Download the Relationship application from our Web site: http://www.jumsoft.com/
relationship/.

2. Once the download is completed, move the Relationship icon from the Downloads 
folder to the Applications folder.

3. Open your Applications folder and drag the Relationship icon onto your Dock to keep 
it there for easy access. 

4. Click the Relationship icon on your Dock to launch the software.
5. The Welcome Screen appears. Choose the relevant method to open the application:

• Open the Sample Data File: Opens the sample file, which automatically becomes 
your current data file and can be used as a starting point for your permanent 
database.

• Open an Existing File: Opens the data file from the earlier version of Relationship 
(provided you have used the earlier version).

• Start from Scratch: Opens an empty file. You can open the Welcome Screen anytime 
by selecting Help > Welcome Screen in case you want to remove your current data 
and start from scratch.

Note: If you are trying to transfer your old database from Relationship 1, you have to 
choose “Open an Existing File.”

Help documentation 

• Quick Start Guide: Click this option to download a short introductory tutorial from our 
Web site. This guide is a great starting point for novice Relationship users; it introduces 
you to some key terms and the basic features of the application. 

• Relationship Help: Click this option to open Relationship Help, the built-in 
documentation for the application. Search for answers to your questions or browse 
through the different categories for information on every detail of the software. If you 
prefer a printable version of the documentation, you can download the Relationship 
User Manual in PDF format from our Web site: http://www.jumsoft.com/relationship/.
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Registration Info

Each time you launch Relationship in trial mode, you will be encouraged to purchase the 
full version. Purchasing the Relationship 2 license allows you to add and work with an 
unlimited number of contacts and projects and, of course, enables Jumsoft to continue 
creating great new software for your Mac. If you decide to purchase one or more copies, 
simply visit our Web store at www.jumsoft.com/store or select Relationship > License and 
click on Buy Relationship. 

If you already have your license code, choose License from the Relationship menu, click on 
Enter License, and enter your license code. Click License Now, and you are done. Your 
Relationship records will be unaffected.

Note: A license code is the equivalent of a serial number.

Relationship
User Manual / Getting Started

7/46

http://www.jumsoft.com/store
http://www.jumsoft.com/store


Interface

There are several functions of Relationship that you will be using on a regular basis. They 
add up to the interface with which you will become most familiar.

Icon Function Description

Contacts
Displays a list of all your Relationship/Address Book contacts and their 
details; also, allows for adding, editing, removing them, or linking them to 
other functions, e.g. projects, events, etc.

Projects Allows you to add, edit, and view projects.

Tasks Allows you to add, edit, and view tasks.

Events Allows you to add, edit, and view events.

Emails
Allows sending and receiving email messages directly in Relationship; 
stands for the Inbox where the messages are displayed.

Bookmarks
Allows adding bookmarks of your key Web sites and viewing them 
directly. 

Stickies Allows you to add, edit, and view sticky notes.

Documents
Allows you to add documents from your hard drive and arrange them 
on various shelves.

Address Book 
Group

Displays a list of Address Book contacts grouped together according to 
your chosen criteria.

Relationship 
Group

Displays a list of Relationship contacts grouped together according to 
your chosen criteria.

Smart Group
Allows you to gather and automatically update information from all 
other groups based on the criteria you specify.

Private Contact Indicates contact details for an individual.

Company 
Contact

Indicates contact details for a company or organization.
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Icon Function Description

Project Notes Allows you to add notes to projects.

Drafts Displays draft email messages.

Sent Displays sent email messages.

Trash Displays deleted email messages.

RSS Displays RSS feeds entries.

Get Mail Downloads new email messages.

New Message Starts a new email message.

Reply Allows replying to an email message.

Reply to All Allows replying to all contacts related to an email message.

Forward Allows forwarding an email message.

Delete Removes a selected email message.

Flag Marks a selected email message with a flag symbol.

Back Shows the previous page of a Web site.

Next Shows the next page of a Web site.

Email Shows the home Web site, provided you have indicated it.

Refresh Reloads the current Web page.

Add Bookmark Adds the current Web site to your bookmark list.

All Bookmarks Shows/hides your bookmark list.
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Main Window

Library

• Displays lists of all main tools found in Relationship: 
• Contacts: Contains a list of all your contacts as well as their details and related items.
• Projects: Displays a list of all your projects as well as their details and related items. 
• Tasks: Contains a list of all your tasks.
• Events: Shows your event calendar.
• Emails: Allows integrating your email accounts into Relationship.
• Bookmarks: Contains a list of your bookmarks.
• Stickies: Displays a wall of sticky notes.
• Documents: Stores various documents from your hard drive, arranged on shelves.
• Contact group lists:

• Address Books contacts
• Relationship contacts
• Smart groups

• To show or hide the group lists, click the disclosure triangles. 
• To open an item in the Workspace, click on the item in the Library. 
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Workspace

Displays a list of contacts, a project, the sticky wall, the browser window, etc., depending on 
the Relationship function selected.

Toolbar

Displays a list of tools depending the Relationship function selected: contact linking, project 
list, bookmark list, mailboxes, etc. 

Item Editors

Depending on the Relationship function selected, allows adding, removing, editing, or 
sorting various items: contacts, projects, events, etc. 

Search

Allows searching by keywords within all sections of Relationship.

Group Editor

Allows adding or removing a new Address Book, Relationship, or smart contact group.
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Relationship Menu

Menu name Action Keyboard 
Shortcut

About 
Relationship

Displays the basic information about Relationship and a link for 
further information.

Preferences
Allows modifying various preferences: general, template, backup, 
update, security, users, email accounts, and signatures. ⌘,

Check for Updates Searches for available updates and displays them.

License
Allows entering the license code after purchasing the 
application.

Services
Displays a list of various applications and features: e.g., Mail, 
Skype, TextEdit, etc.

Hide Relationship Hides Relationship. ⌘H

Hide Others Hides all open applications except Relationship. ⌥⌘H

Show All Shows all open applications.

Quit Relationship Closes Relationship. ⌘Q
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File Menu

Menu name Action Keyboard 
Shortcut

Save Saves any unsaved changes. ⌘S

Import Imports data from a file on your hard drive.

Export Exports data to a file on your hard drive.

Backup to 
MobileMe

Performs data backup to your MobileMe account.

Revert from 
MobileMe

Loads data from a backup file on your MobileMe account.
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Edit Menu

Menu name Action Keyboard 
Shortcut

Undo
Reverses the effect of the last action made. Choose Undo 
repeatedly to step back through all changes made. ⌘Z

Redo
Brings the undone action back. Choose Redo repeatedly to redo 
all recent Undos until the Undo list is empty. ⇧⌘Z

Cut Removes the current selection and inserts it in the Clipboard. ⌘X

Copy Makes a copy of the current selection for the Clipboard. ⌘C

Paste Inserts the contents of the Clipboard at the insertion point. ⌘V

Delete Deletes the current selection from your document.

Select All Selects all entries in the Workspace. ⌘A

Find Allows finding and replacing text in selected entry box.

Spelling Opens the spelling and grammar window.

Special Characters Opens the special characters window. ⌥⌘T
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Font Menu

Menu name Action Keyboard 
Shortcut

Show Fonts Opens the Fonts window. ⌘T

Bold Makes selected text bold. ⌘B

Italic Makes selected text italic. ⌘I

Underline Underlines selected text. ⌘U

Bigger Increases the font size of selected text. ⌘+

Smaller Reduces the font size of selected text. ⌘-

Kern Adjusts white spacing in a proportional font.

Ligature Allows joining two symbols into a single element.

Baseline Allows creating subscript and superscript characters.

Show Colors Opens the Colors window. ⇧⌘C

Copy Style Copies the font style of selected text. ⌥⌘C

Paste Style Applies a copied font style to selected text. ⌥⌘V
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Action Menu

Menu name Action Keyboard 
Shortcut

Add Item
Varies depending on the item selected in the Library. For 
example, in the Projects list, this menu item will create a new 
project.

⌘N

Add Relationship 
Group

Creates a new group of Relationship contacts. ⌥⌘R

Add Address Book 
Group

Creates a new group of Address Book contacts. ⌥⌘A

Add Smart Group Creates a new smart group of contacts. ⌥⌘S

Add Contact Allows creating a new contact. ⇧⌘N

Add Project Allows creating a new project. ⇧⌘P

Add Task Allows creating a new task. ⇧⌘T

Add Event Allows creating a new event. ⇧⌘E

Add Bookmark Allows creating a new bookmark. ⇧⌘B

Add Sticky Allows creating a new sticky note. ⇧⌘S

Add Documents Allows adding a new document from your hard drive. ⇧⌘D

Write Email
Allows writing and sending an email message directly in 
Relationship. ⇧⌘W
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Window Menu

Menu name Action Keyboard 
Shortcut

Minimize Minimizes the Relationship window. ⌘M

Zoom Increases the Relationship window to the maximum.

Bring All to Front
Brings all Relationship windows on top of other applications’ 
windows.

Relationship
When checked, puts the main Relationship window on top of 
other windows, e.g., Preferences.

Relationship
User Manual / Getting Started

17/46



Help Menu

Menu name Action Keyboard 
Shortcut

Search
Provides a shortcut to any action in Relationship. Type a keyword 
for the action you are looking for, and Search will list all relevant 
actions.

Relationship Help Opens Relationship Help.

Quick Start Guide Opens Relationship Quick Start Guide.

Relationship User 
Guide

Opens Relationship User Guide.

License Agreement Displays the license agreement for Relationship.

Release Notes
Lists new features for the current and previous versions of 
Relationship.

Send Feedback Opens a blank email to info@jumsoft.com.

Welcome Screen Opens the Welcome Screen.
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Preferences

The Preferences sheet can be found by selecting Relationship > Preferences. It contains six 
sections:

• General. You can specify the contact sorting and autosaving preferences as well as the 
items to be displayed in the Library.

• Template. This section allows you to set the default fields to be displayed in contact 
windows–e.g. phone, email, birthday, etc. You can also create your own custom fields 
here. 

• Update. This section allows checking for updates or setting Relationship to check 
automatically each time the application is started.

• Security. Set a password to secure your Relationship database. Every time you start 
Relationship, you will be asked to enter the password.

• Email Accounts. Enter one or more email accounts to integrate them with Relationship. 
Also, choose how frequently Relationship should check for new messages.

• Signatures. Allows you to set the signatures to be used with your email accounts.
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Linking

Linking is the process of connecting the elements of Relationship for keeping related data 
together. By linking your contacts and projects to various objects in your database, you can 
record past and current information and view it in one place. Linking is the glue that holds 
all your information together and maintains a frame of reference within your random bits 
of data.
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Formats

If you are switching from another CRM application, you are never isolated with 
Relationship. The application is based on standards, and it supports vCard and CSV data 
files, allowing you to import your contact data from other applications. It also offers the 
possibility of importing your accounts from Apple Mail. Relationship files can be exported 
to vCard and CSV. 

vCard

vCard is a file format standard for electronic business cards, supported by many personal 
information management applications. Relationship supports this format for both import 
and export. 

Comma-Separated Values (CSV) 

Personal information managers may make your data available in a common text format, 
CSV. The format separates data into fields representing a bit of information about each 
contact, such as an address or a phone number. The order of the fields should be 
consistent throughout the file. These files can be viewed and edited in Numbers and 
Microsoft Excel. 

Mail Accounts

Relationship can quickly import your accounts and emails from Apple Mail. Note that 
syncing with other email clients is performed via Preferences > Email.
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Procedures

Importing vCards or CSV files from your hard drive

1. Select File > Import > Import vCards, CSV files.
2. Choose a data file on your computer.
3. Select an existing contact group to add the new contacts to, or create a new one.
4. Click Open.

Importing accounts from Apple Mail

1. Select File > Import > Import Mail Accounts.
2. If you have only one account within Apple Mail, leave its box checked. If you have more 

than one, you may choose to uncheck some of them.
3. You can choose not to import previously received email messages to Relationship by 

checking the “Do not include emails” box. 
4. Click Done.

Note: The “Do not include emails” option does not fully work if you use the IMAP 
protocol for your email account. With IMAP, your existing messages will eventually be 
loaded to Relationship anyway. However, they will be downloaded from a server rather 
than imported, which will take a lot more time than a simple import procedure. 

Exporting data to vCards or CSV

1. In the Library, select a contact group to be exported. You can also select a number of 
specific contacts to be exported, as opposed to the whole group.

2. Select File > Export.
3. Select the file format.
4. Choose a location on your computer.
5. Click Export.

Note: Exported data is not the same as a data backup. To restore Relationship to a 
particular moment in time, you need to have performed an account backup and to follow 
the backup with an account revert.
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Relationship Database

If, for some reason, you would like to access your Relationship database, it is located at 
your Home Library > Application Support > Jumsoft > Relationship.

When you get a new Mac and wish to move your Relationship database from the old one 
to the new one, simply transfer the entire Library or copy the Jumsoft folder to the 
Application Support folder in the Home Library of your new Mac.
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Contacts Overview

A contact in Relationship represents an 
individual or an organization. It may be 
someone you know personally, a customer, 
or a partner-company. All information 
concerning the contact (such as date of 
birth, middle name, phone number, email 
address, etc.) is stored in a contact record. 

Contacts can be linked to virtually any 
other Relationship object, such as projects 
that the contacts may be involved in, tasks 
you may have to perform for the contacts, 
events they may take part in, emails you 
have exchanged, and various references in 
the form of bookmarks, documents, and 
stickies.  

You can classify contacts into groups, which 
are in turn divided into Address Book and 
Relationship contacts, allowing you to sync 
the two applications while retaining the 
borderline between the separate contact 
sets. You can use groups to organize large 
numbers of contacts or to send bulk mail 
out to a bundle of individual or company 
contacts as part of a marketing campaign. 

There is another type of contact group 
called Smart Group. It allows you to gather 
and automatically update information from 
all other groups based on the criteria you 
specify.

The full list of your contacts is kept at the 
very top of the Library, while contact 
groups can be found at the bottom of 
Library. You can either keep the groups 
hidden under the “Address Book,” 
“Relationship,” and “Smart Groups” names 
or press the disclosure triangles to see the 
full lists.
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New Contact

Opening the Add Contact sheet

• Select Action > Add Contact.
• Move your cursor to the Contacts 

section of the Library, and click the “+” 
button that has appeared.

• Select Contacts in the Library, and click 
the “+” button in the left Item Editor.

Adding Contact options

Click on a respective field to edit it. Click 
the “+” or “-” buttons to add or remove 
items. You can specify some options to be 
displayed in Preferences > Template.

• Name. Select in Preferences whether to 
display a title and a middle name.

• Company.
• Maiden name.
• Phone (work, home, mobile, main, home 

fax, work fax, pager, other).
• Email (work, home, other).
• URL (home, home page, work, other).
• Birthday.
• Dates (anniversary).
• Related names (father, mother, parent, 

brother, sister, child, friend, spouse, 
partner, assistant, manager, other).

• Instant messaging: AIM, ICQ, MSN, 
Jabber, Yahoo (home, work, other).

• Address: street, city, state, ZIP, country 
(home, work, other).

• Notes

When editing the Add Contact options, 
you can indicate whether the contact is a 
company.

Adding a contact portrait

• Drag an image file from Finder onto the 
portrait field. 

• Click on the portrait field. Then select a 
file from recent pictures, take your own 
snapshot, or open your hard drive to 
select an image file.

• To remove a portrait, right-click on the 
image. 

When you are finished editing the contact 
details, click Done. After the contact is 
created, it appears in the Contacts section 
of the Library. To edit a contact, double-click 
on it. To view items linked to a contact, add 
new ones, or remove unwanted links, click 
the List button in the right Item Editor.
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Linking Contacts

Opening the Linking sheet

• Select a contact, and click on the Link 
icon in the left Item Editor.

• Select a contact, click on the List button 
in the right Item Editor, and click on the 
“+” button next to an appropriate item 
type.

• Select a contact, click on the Gear icon 
on the contact card, and select Link.

Linking a contact

1. Open the Linking sheet.
2. In the bottom bar, select one or more 

appropriate item types: projects, tasks, 
etc.

3. Select relevant items in the left pane; 
hold the Cmd button to select more 
than one item.

4. When you are finished choosing items 
for linking, click Link.

Unlinking an item

• To unlink other contact, click on the 
Gear icon on its pane, and select Unlink.

• To unlink any other item, click on the 
List button in the right Item Editor to 
open the Linking sheet, and select “-” for 
the item you want to unlink.

After you link a contact to a number of 
items, the contact window will contain 
references to these items with the 
possibility of clicking on them for viewing or 
editing. All linked items except for other 
contacts are displayed in the Toolbar (it can 
be opened by clicking on the “+” button in 
the right Item Editor). Linked contacts are 
displayed separately, on the right-hand side 
of the Workspace, and can be edited, linked 
further, or unlinked by clicking a gear 
symbol at the top-right corner of their 
cards.
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Contact Groups

A group is a collection of individual and/or 
company contacts that have something in 
common, as defined by you. You can use 
groups to organize large numbers of 
contacts or send bulk mail-outs to a bunch 
of contacts as part of a marketing 
campaign. 

All groups are divided into Address Book 
and Relationship contacts, allowing you to 
sync the two applications while retaining 
the borderline between the separate 
contact sets. 

Creating a group

1. Select Action > Add Address Book/
Relationship Group, or click the “+” 
button in the Group Editor and select 
New Address Book/Relationship Group.

2. Enter a group name, which will appear 
in the Groups list.

After the group has been created, it 
appears under the Address Book or 
Relationship headings in Library. You can 
show/hide the group lists by clicking on the 
disclosure triangles next to them.

Managing a group

• To add a contact:
1. Select the group.
2. Click the “+” button that has 

appeared next to its name. 
or

1. Select Contacts.
2. Drag a selected contact to the group 

name in the Groups list.
• To remove a contact:

1. Select the group. 
2. Right-click on the contact. 
3. Choose Delete Contact. The contact 

will remain in the general Contacts 
list.
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Smart Groups

When working with a number of different contact groups, you may wish to organize and 
access contacts that exist in more than one group. Smart Group allows you to gather and 
automatically update information from all other groups based on the criteria you specify. 

Creating a Smart Group

1. Select Action > Add Smart Group, or click the “+” button in the Group Editor and 
select New Smart Group.

2. Choose a name for the group.
3. Choose the criterion upon which contacts should be selected. To use more than one 

criterion, click the “+” button. The selection of criteria is presented in the following way: 

“Any/All” of the following are true:
“Name/First Name/Last Name/Company/Email”  “contains/begins with/ends with/is/is 
not” [field to enter a keyword]

Any time you select the Smart Group, you will automatically be shown updated 
information based on the criteria you have chosen. To change the criteria of a Smart 
Group, right-click on its name in the Library and select Edit Group.

Relationship
User Manual / Contacts

28/46



Projects Overview

Projects are a powerful tool for managing your business; they allow you to plan, organize, 
and follow relevant information that aids in sorting out multi-step objectives for individuals 
or teams.

A project contains fields that record the start date, due date, priority, and objectives of the 
project. You can also see an event timeline and linked contacts, tasks, documents, notes, etc. 
in the Workspace upon selecting a project. 
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New Project

Adding a project

1. Move your cursor to Projects in the 
Library and click the “+” that has 
appeared, or select Projects and click 
the “+” button in the right Item Editor.

2. Enter the project information in the Add 
Project sheet:
• Project Name
• Start Date (optional)
• Due Date (optional)
• Priority: 0 for lowest and 5 for 

highest priority
• Objectives

3. Click Done to save the project. It will be 
displayed in the Project list in the 
Toolbar.

Managing a project

• Click the disclosure triangle next to the 
project name in Toolbar to view linked 
items–e.g., tasks and documents.

• To add important details and 
comments, select Notes within the 
project.

Linking a project 

1. Select a project and click the Link 
button in the right Item Editor.

2. In the Linking window that has 
appeared, select one or more 
appropriate item types: contacts, tasks, 
etc.

3. Select relevant items in the left pane; 
hold the Cmd button to select more 
than one item.

4. When you are finished choosing items 
for linking, click Link.

After you link a project to a number of 
items, the project window will contain 
references to these items with the 
possibility of clicking on them for viewing or 
editing. All linked items are also displayed in 
the Toolbar. 

Deleting a project 

1. Select the project you want to delete in 
the Toolbar.

2. Press the “-” button in the right Item 
Editor. 
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Tasks Overview

A task is a piece of work that you want to do. In Relationship, you can create tasks to 
maintain a record of what work needs to be completed within a certain time frame. For 
instance, “an article that should be completed this week” is appropriate for a task. Besides, 
you can make a note of tasks that should be performed by your colleagues or 
subordinates.

When you create a task, you can record information about it, such as related project, 
contact, or document, due date, and priority. Assigning priorities to tasks enables you to 
clearly distinguish the key tasks. You can enter all your tasks in the Tasks window, planning 
your work in one place, or add them as you manage your projects. Besides, you can create 
multiple task lists according to your needs.
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New Task

Adding a task

1. Move your cursor to Tasks in the Library and click the “+” that has appeared, or select 
Tasks and click the “+” button in the left Item Editor.

2. Enter the task information in the Workspace:
• Task Name
• Priority: 0 for lowest and 5 for highest priority
• Due Date
• Task owner (related contact): click the Add Contact icon on the left
• Notes

3. Add a related document by dragging and dropping it on the Notes space.
4. The task will be displayed in the All section in the Toolbar as well as in its parent project 

and relevant date or priority groups (Today, Next Week, High Priority, etc.)

Managing a task

• To mark a task as completed, check the box on the left of the task row.
• To add a task to another project or to change its date or priority, you may drag the task 

with the cursor onto a relevant group in the Toolbar.
• To change the sorting order, click the Gear button in the left Item Editor. 
• To link a task to an item, select it and click the Link button in the left Item Editor.
• To delete a task, select it and click the “-” button in the left Item Editor.
• To create a new task list, click the “+” button in the right Item Editor.
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Events Overview

An event is an appointment that you have agreed to have at a certain time on a specific 
date. For instance, you agreed to meet with your client John Doe on March 30th, between 
10 a.m. and 11 a.m. 

Normally, you would create appointments for your contacts; however, in Relationship you 
can also create events that are linked to projects for giving the events a more powerful 
context. The event window records specifics about where and when the event will 
happen, which are later displayed in the Toolbar. If you have all-day events that span one or 
more complete days (such as a conference), you could use the all-day event feature. 

If you have events that are repetitive, you can repeat them daily, weekly, monthly, or yearly 
until you come to a finish date. For example, a weekly sales meeting or gym session can be 
set up as an event a repeating event.

Set up alarms, so that you will never forget about an upcoming event. You may choose a 
silent reminder message or one with a sound. You can also set up a file that should be 
opened or a script that should be run on the selected date. The reminder message would 
pop up in the iCal Alarm window.
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Event Views

You can view events by day, week, or 
month. You can also change what days and 
times appear in the Workspace.

To view the events for the current day, 
week, or month, click the Day, Week, or 
Month button at the top of the Events 
Workspace.

To flip through different days, weeks, or 
months, use the left or right arrows next to 
the View buttons.

To see events that are earlier or later in the 
day, use the scroll bar on the right side of 
the Workspace in the Day view.
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New Event

Adding an event

1. Move your cursor to Events in the 
Library and click the “+” that has 
appeared, or select Events and click the 
“+” button in the left Item Editor.

2. Enter the event information in the Add 
Event window that has appeared:
• Event Name (default name is New 

Event)
• Location
• All Day: Check the box if the event 

should last all day long.
• From Date
• To Date
• Repeat (none, every day, every 

week, every month, every year)
• Alarm (none, message, message with 

sound, open file, run script)
• Notes

3. Click Done to save the event. All events 
of the day, week, or month (depending 
on the view) are displayed in 
Workspace, while the Toolbar shows a 
detailed list of events set for a selected 
day.

Note: All-day events are shown across 
the top of the day in Day or Week view.

Managing an event

• To change the time or day of an event, 
drag it to the new time or day in the 
Workspace.

• To change an event’s duration, drag the 
event’s top or bottom edge. (You can 
resize events only in the Day or Week 
view.) If the event is an all-day event, in 
Week view, drag the left or right side of 
it.

• To edit other characteristics of an event 
(e.g., its name, how often it repeats, or 
whether it has an alarm), double-click 
the event. 

• To link an event to a contact, select the 
event and click the Link button in the 
left Item Editor.

• To delete an event, select it and press 
Delete or click the “-” button in the left 
Item Editor. 
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Emails Overview

The Emails section allows you to integrate one or more email accounts with Relationship 
to send and receive messages directly in the application. This feature also allows creating 
and managing email campaigns based on your contact groups. Email messages may be 
linked with contacts and projects.

Your email messages are stored in mailboxes, which are displayed in the Toolbar :
• Inbox, for messages you have received (with a separate inbox for each email account)
• Drafts, for messages you have written and saved, but have not sent.
• Sent, for copies of messages you have sent.
• Trash, for messages you have deleted.

A separate section in the Toolbar displays the RSS feeds you have chosen to follow. To add 
an RSS feed, click the “+” button in the right Item Editor.

Customizing the Emails Workspace

• To change or reverse the message sort order, click a column header in the Workspace. 
For example, to sort messages by sender, click the From column header. 

• Rearrange the order of the displayed columns by dragging the column headers left or 
right. To adjust the column width, drag the separator lines between the column headers.
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Email Accounts

Relationship gives you the option of setting 
up your email accounts in the Preferences 
section or, if you use Apple Mail, simply 
importing your Mail account information. 

Adding an account in Preferences

1. Go to Preferences > Email Accounts.
2. Click the “+” button.
3. Enter the New Email Account 

information:
• Account Name: The name that will 

be displayed in your inbox accounts 
list in the Emails Toolbar.

• Full Name: The sender name that will 
be displayed to your recipients.

• Email Address
• Password: The existing password for 

accessing the email account you are 
trying to integrate.

4. If you are adding a Gmail, AOL, AIM, 
GMX, mac.com, or me.com account, 
you may choose to set it up 
automatically from this point.

5. In all other cases, click Continue and 
enter further information (you can find 
it in your email client settings):
• Account Type: POP3 or IMAP
• Incoming Mail Server 
• Port 
• Username
• Password
• Use Secure Sockets Layer (SSL): 

Check the box for a secure 

connection to a mail server. SSL 
prevents other users from “listening 
in” to your communication to gain 
unauthorized access to data.

6. Again, click Continue and enter further 
information (you can find it in your 
email client settings):
• Outgoing Mail Server 
• Port 
• Use Secure Sockets Layer (SSL): 

Check the box for a secure 
connection to a mail server.

• Use Authentication: Check the box 
to add security to your outgoing 
communication. Then enter the 
following:
• Username
• Password

7. Click Done when you are finished.

Importing Mail accounts

1. Select File > Import > Import Mail 
Accounts.

2. Select which of your Mail accounts you 
wish to import.

3. Check the “Do not include emails” box 
if you use a POP account and you do 
not wish to import any existing 
messages. With IMAP, they will be 
downloaded anyway.

4. Click Done to import the accounts.

You can select the frequency of checking 
for new email messages in Preferences > 
Email Accounts.
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Email Messages

Creating a new message

• Move your cursor to Emails in the 
Library and click the “+” that has 
appeared.

• Select a contact in the Contacts 
Workspace, right-click, and select Write 
Email.

• Press the New Message button at the 
top of the Emails Workspace.

• Click the “+” button in the left Item 
Editor.

You may create your email signatures in 
Preferences > Signatures and add them to 
your messages automatically. To add a file 
attachment from your hard drive, click 
Attach and select the relevant file. To save 
the message and send it later, click Save As 
Draft.

You may also reply to or forward received 
messages. To do that, click the Reply, Reply 
to All, or Forward button at the top of the 
Emails Workspace.

Sending a message to multiple 
contacts

• Select several users by holding Cmd and 
clicking on their names in Contacts. 
Then, right-click and select Write Email.

• To send an email to a whole group, 
select the group and press Cmd + A. 
Then, right-click and select Write Email.

Deleting a message

1. Select the message you want to delete.
2. Click the Delete button at the top of 

the Emails Workspace or the “-” button 
in the left Item Editor. 

Deleted messages remain in the Trash 
mailbox in Toolbar until they are 
permanently erased. To erase deleted 
messages, open Trash and repeat the 
standard deleting procedure.

Flagging a message for action

1. Select a message in the Workspace.
2. Click the Flag button at the top of the 

Emails Workspace. Alternatively, right-
click the message and select Mark > As 
Flagged. The latter method can also be 
used to mark messages as read, unread, 
or unflagged.

Linking messages

1. Select the message you want to link.
2. Click the Link button in the left Item 

Editor and select one or more contacts 
or projects to link to. 
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Bookmarks Overview

Relationship has an embedded browser, which allows browsing the Web without leaving 
the application. Bookmarking lets you easily return to your favorite Web pages and link 
them to your selected contacts or projects.

The bookmark list is displayed in the Toolbar, but can be hidden by clicking the List button 
at the top of the Bookmarks Workspace. 
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New Bookmark

Adding a bookmark

1. In the embedded browser, go to the 
Web page you want to bookmark.

2. Click the Add button next to the Web 
address field.

or
1. Move your cursor to Bookmarks in the 

Library and click the “+” that has 
appeared, or select Bookmarks and click 
the “+” button in the right Item Editor.

2. Type a name for the bookmark in the 
Add Bookmark window that appears.

3. Type the URL address.
4. Click Done.

To open a bookmark in the Workspace, 
click on its name in the Toolbar. 

To move through your recently visited 
pages, click the Back and Forward buttons 
at the top of the Workspace. 

Deleting a bookmark

1. Select the bookmark you want to 
delete.

2. Click the “-” button in the left Item 
Editor.

Returning to the original bookmark

1. Click on a bookmark to view it in the 
Workspace.

2. Visit some Web pages. For example, 
follow some links or type an entirely 
new Web page address and browse it. 

3. Click the Home button at the top of 
the Workspace to return to the original 
bookmark.

Linking bookmarks

1. Select the bookmark you want to link.
2. Click the Link button in the right Item 

Editor, and select one or more contacts 
or projects to link to. 
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Stickies Overview

A sticky note is a brief record of information that can be created on its own or linked to a 
contact or project in your database. These notes are supreme for reminders and bits of 
data that do not fit anywhere, but that are nevertheless valuable and cannot be lost—for 
example, a list of colleagues for participation in talks with a client. 

Creating a sticky note

1. Move your cursor to Stickies in the Library and click the “+” that has appeared or select 
Stickies and click the “+” button in the left Item Editor.

2. Type text in the note that has appeared.
3. Click on the pin to choose a color mark (e.g. red for work notes, green for leisure, etc.).

Organizing sticky notes

• To reposition a note, drag it with the cursor.
• To organize a number of notes, click on the Gear button in the left Item Editor and 

select Tile Items or Cascade Items.
• To link a note to a contact or project, click on the Link button in the left Item Editor.
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Documents Overview

A document is a file–such as a spreadsheet, text file, image, movie, or other–added to 
Relationship for future use. Documents can be linked to your contacts or projects to 
achieve a better-rounded context for your CRM activities. 

Arrange your documents on shelves or sort them by name, size, and other parameters. 
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New Document

Adding a document

• Move your cursor to Documents in the 
Library and click the “+” that has 
appeared.

• Select Documents and click the “+” 
button in the left Item Editor.

• Drag a file from Finder and drop it on 
the Workspace.

Creating a new shelf

• Click on the Gear button in the left 
Item Editor and select Add New Shelf.

• When adding a new document, notice 
the Create New Shelf pop-up in the 
Open window. If you choose to create 
the new shelf, the newly added 
document will be automatically placed 
in it.

Managing documents

• Right-click on a document for the 
following options:
• Open
• Open With (presents a choice of 

applications for opening the file)
• Quick Look
• Slideshow
• Delete

• To change the documents’ sorting 
order, make a choice in the left Item 
Editor (by kind, name, date, or size).

• To move a document from one shelf to 
another, drag it with the cursor.

Linking a document

1. Select the document you want to link.
2. Click the Link button in the left Item 

Editor and select one or more contacts 
or projects to link to.
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Password

If you share your computer with other users, you may be concerned that they could access 
your CRM records. You will be pleased to know that Relationship provides simple password 
protection to lock your sensitive data away from unwanted visitors.

Enabling password protection

1. Select Relationship > Preferences > Security.
2. Click Set Password.
3. Enter and confirm the password in the sheet that appears.

The next time you try to open Relationship, the password field will appear. Enter the 
password and press Enter (Return).

Disabling password protection

1. Select Relationship > Preferences > Security.
2. Click Remove Password.
3. Enter the password in the sheet that appears.
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Backup

One of the best ways to protect your Relationship data is to back it up regularly. 
Relationship makes it very easy to back up your data to your MobileMe account. If you do 
not have a MobileMe account, you can learn more about it on Apple’s Web site.

Backup to MobileMe

1. Select File > Backup to MobileMe. Relationship will automatically access MobileMe using 
the account information you have indicated in Apple > System Preferences > 
MobileMe. If Relationship has a problem connecting to MobileMe during the backup 
process, check your configuration settings there.

2. During the backup, Relationship saves a compressed copy of your data file to the 
following location: iDisk/Documents/Jumsoft/Relationship/. The file called 
datafile_backup.dat will be overwritten after every backup you perform.

Restoring data from MobileMe

Select File > Revert from MobileMe. Relationship will automatically access MobileMe.

Note: When you use Revert, all your local data in Relationship will be overwritten and 
will not allow a recovery.
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Thank you for using Relationship!

If you have any problems with the application, please visit our Web site at 
www.jumsoft.com/support or write an email to info@jumsoft.com. 

For more information about Jumsoft products and services, visit our Web site at 
www.jumsoft.com or email us at info@jumsoft.com.

The Jumsoft Team
http://www.jumsoft.com
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